Site Upgrade

Due to my hosting company upgrading hosting environment (PHP5.2 to PHP5.3), I need to upgrade/migrate my site from Joomla 1.0 to Joomla 1.5. (Joomla is a Content Management System I use to build this site.) Continue reading…

UPDATE May 5, 2011:
Registration has been re-activated, please feel free to sign up a free account, so you can join our discussions at the message board!